当前位置:→ 股海网飞狐公式 → 正文
  • 私用分时(源码、分时主、通达信、贴图)

  • 相关简介:私用分时(源码、分时主、通达信、贴图) 分时有压力位有支撑位,有买点提示B,还有九转!管不管用你说了算。 源码 HH:=MAX(DYNAINFO(3),DYNAINFO(5)); LL:=MIN(DYNAINFO(3),DYNAINFO(6)); PP:=HH-LL; 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT; 支撑:LL+PP*0.5/8,Precision2,COLORFF80FF; STICKLINE(CROSS(支撑,C),支撑,(支撑+阻力

  • 文章来源:股海网作者:股海网发布时间:2020-04-01浏览次数:下载次数:0收藏:

私用分时(源码、分时主、通达信、贴图)

分时有压力位有支撑位,有买点提示B,还有九转!管不管用你说了算。

源码

HH:=MAX(DYNAINFO(3),DYNAINFO(5));
 LL:=MIN(DYNAINFO(3),DYNAINFO(6));
 PP:=HH-LL;
 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT;
支撑:LL+PP*0.5/8,Precision2,COLORFF80FF;
 STICKLINE(CROSS(支撑,C),支撑,(支撑+阻力)/2,1,0),COLORFF00FF;
 STICKLINE(CROSS(C,阻力),阻力,(支撑+阻力)/2,1,0),COLORFF8000;
 DRAWTEXT(LONGCROSS(支撑,C,2),支撑*1.001,'↑B'),LINETHICK16,COLORred;
 DRAWTEXT(LONGCROSS(C,阻力,2),C,'↓S'),LINETHICK16,ColorGreen;
A1:=C>REF(C,4);A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
DRAWTEXT(T6,L,'6'),COLORMAGENTA;
DRAWTEXT(T7,L,'7'),COLORMAGENTA;
DRAWTEXT(T8,L*0.99,'8'),COLORMAGENTA;
DRAWTEXT(T9,L*0.99,'9'),COLORRED;
AAE:= WINNER(C+C*15/100)*100;
BBE:= WINNER(C+C*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND O>LOW;
AE1:= DYNAINFO(6);B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
DRAWTEXT(D6,H*1.01,'6'),COLORYELLOW;
DRAWTEXT(D7,H*1.001,'7'),COLORYELLOW;
DRAWTEXT(D8,H*1.001,'8'),COLORYELLOW;
DRAWTEXT(D9,H*1.001,'9'),COLORYELLOW;

私用分时(源码、分时主、通达信、贴图)

公式解密、改选股联系 点击查看详情(有偿服务,非诚勿扰)...
问题反馈

私用分时(源码、分时主、通达信、贴图)

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

上传会员: 
股海网
文件大小: 
Bytes
上传时间: 
2020-04-01
下载积分: 
-
免责声明: 
请仔细阅读并同意后才能下载
本附件为用户分享上传,股海网没有对文件进行验证,不能保证下载资源的准确性、安全性和完整性,也不保证下载资源能正常安装和使用,且下载后扣除的积分无法退还,除非您充分理解并完全接受本声明,否则您无权下载。
本站对提供下载的软件、指标、资料等不拥有任何权利,其版权归该下载资源的合法拥有者所有。本附件仅供学习和研究使用,不得用于商业或者非法用途,如有侵犯您的版权, 请参看 《股海网侵权处理流程》《股海网免责声明条款》
点击下载无反应时,更换主流浏览器重新登录操作,如360浏览器、Edge浏览器、谷歌浏览器,个别浏览器有不兼容现象。
勾选以下表示您已经阅读并同意以上声明才能下载本文件,扣除积分无法退还!
我已阅读所有条款规定, 请点我同意 所有条款内容!我自愿下载!
提示:如下载失败,请点关闭刷新此页面或提交问题反馈给管理员→
关闭

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 湘ICP备09016573号-10 湘公网安备43108102000040号
Copyright © 2021 铭网科技,All Rights Reserved.